AllesLinux Forumindex AllesLinux
Het forum van AllesLinux.com.
Deze site wordt gehost door Exonet Internet Services
 
 FAQFAQ   ZoekenZoeken   GebruikerslijstGebruikerslijst   GebruikersgroepenGebruikersgroepen   RegistrerenRegistreren 
 ProfielProfiel   Log in om je privéberichten te bekijkenLog in om je privéberichten te bekijken   InloggenInloggen 

KDE 4.7
Ga naar pagina 1, 2  Volgende
 
Nieuw onderwerp plaatsen   Reageren    AllesLinux Forumindex -> Configuratie
Vorige onderwerp :: Volgende onderwerp  
Auteur Bericht
Newbie



Geregistreerd op: 15 Feb 2006
Berichten: 1261

BerichtGeplaatst: Do Aug 11, 2011 9:20 am    Onderwerp: KDE 4.7 Reageren met citaat

Hallo,

Zijn er hier anderen, die ook een hele sloot foutmeldingen krijgen bij het opwaarderen van KDE 4.6 naar 4.7? Ik krijg een heel pakket meldingen van "zus en zo heeft dit nodig, maar aan deze eis kan niet voldaan worden".

Derk
Terug naar boven
Profiel bekijken Stuur privébericht
Musicmaker



Geregistreerd op: 03 Jul 2007
Berichten: 179

BerichtGeplaatst: Do Aug 11, 2011 3:34 pm    Onderwerp: Reageren met citaat

Dat klopt.
Ik heb de upgrade gedaan maar het was geen succes, veel fouten!
Ben weer terug op 4.6.5, die is goed!
_________________
The Home Of Oldschool!
http://classics4life.com
Terug naar boven
Profiel bekijken Stuur privébericht Website bekijken
Newbie



Geregistreerd op: 15 Feb 2006
Berichten: 1261

BerichtGeplaatst: Do Aug 11, 2011 3:59 pm    Onderwerp: Reageren met citaat

Dank je voor je antwoord.

Even uit nieuwsgierigheid: is het makkelijk om weer te downgraden? Moet je dan alle pakketten handmatig selecteren? Voor de goede orde: ik blijf voorlopig bij 4.6.

Derk
Terug naar boven
Profiel bekijken Stuur privébericht
Musicmaker



Geregistreerd op: 03 Jul 2007
Berichten: 179

BerichtGeplaatst: Do Aug 11, 2011 4:56 pm    Onderwerp: Reageren met citaat

Het is niet eenvoudig om terug te gaan naar 4.6.
Ik heb mijn systeem opnieuw ge´nstalleerd, had teveel fouten!
_________________
The Home Of Oldschool!
http://classics4life.com
Terug naar boven
Profiel bekijken Stuur privébericht Website bekijken
Newbie



Geregistreerd op: 15 Feb 2006
Berichten: 1261

BerichtGeplaatst: Vr Aug 12, 2011 9:09 am    Onderwerp: Reageren met citaat

Oei! Dan waardeer ik KDE helemaal binnenkort niet meer op. Bedankt!

Derk
Terug naar boven
Profiel bekijken Stuur privébericht
Rinse
Crewlid


Geregistreerd op: 09 Feb 2005
Berichten: 6900
Woonplaats: bolsward

BerichtGeplaatst: Za Aug 13, 2011 9:45 am    Onderwerp: Reageren met citaat

ontbrekende pakketten had ik niet, mocht je dat wel hebben dan klopt er iets niet in je softwarebronnen.

downgraden kan inderdaad lastig zijn als kde 4.7 niet bevalt.
In principe is het bij opensuse dan een kwestie van de bronnen voor 4.7 vervangen door die van 4.6 en dan de geinstalleerde pakketten uit die bron selecteren voor een opwaardering zonder voorbehoud, of yast opdragen de systeempakketten over te zetten naar die bron.

over het algemeen geldt dat een .0-versie van opensource-software niet geschikt is voor de gewone gebruiker: deze kan fouten bevatten.

4.7.0 kun je dus beter overslaan, gebruik 4.7.1 of een latere versie.
_________________
Help mee om KDE 4.7 in het Nederlands of Fries te vertalen!!
Terug naar boven
Profiel bekijken Stuur privébericht Website bekijken MSN Messenger
Newbie



Geregistreerd op: 15 Feb 2006
Berichten: 1261

BerichtGeplaatst: Za Aug 13, 2011 6:23 pm    Onderwerp: Reageren met citaat

Dank voor je uitleg, Rinse.

Mijn bronnen zijn:

http://download.opensuse.org/repositories/KDE:/Release:/47/openSUSE_11.4/
http://download.opensuse.org/repositories/KDE:/Extra/KDE_Release_47_openSUSE_11.4/
Terug naar boven
Profiel bekijken Stuur privébericht
Rinse
Crewlid


Geregistreerd op: 09 Feb 2005
Berichten: 6900
Woonplaats: bolsward

BerichtGeplaatst: Zo Aug 14, 2011 3:41 am    Onderwerp: Reageren met citaat

maar wat heb je verder aan bronnen?

verder kan een installatie foutlopen als er op hetzelfde moment aan serverzijde pakketten worden vernieuwd.

dat herken je aan het feit dat halverwege het installeren van pakketten je de ene na de andere foutmelding komt omdat pakketten opeens niet gevonden worden.
_________________
Help mee om KDE 4.7 in het Nederlands of Fries te vertalen!!
Terug naar boven
Profiel bekijken Stuur privébericht Website bekijken MSN Messenger
Newbie



Geregistreerd op: 15 Feb 2006
Berichten: 1261

BerichtGeplaatst: Do Sep 15, 2011 12:23 pm    Onderwerp: Reageren met citaat

Ik zie dat er nu 4.7.1 is en heb het opnieuw geprobeerd. 67 pakketten worden dan opgewaardeerd, maar er zijn wat conflicten: een deel kan opgelost worden door wijziging van leverancier, maar dat kan niet overal bij: hoe los ik dit nu op?



Derk
Terug naar boven
Profiel bekijken Stuur privébericht
Rinse
Crewlid


Geregistreerd op: 09 Feb 2005
Berichten: 6900
Woonplaats: bolsward

BerichtGeplaatst: Do Sep 15, 2011 1:07 pm    Onderwerp: Reageren met citaat

libvlc5 niet installeren, kaddresbook 4 deinstalleren en de rest van leverancier wijzigen.

noteer de namen van pakketten die je selecteert om te verwijderen of niet te installeren en probeer naderhand of je die in de juiste versie kunt krijgen om alsnog te installeren wanneer dat nodig is.

bijv. kaddressbook 4.4 kan best wel in de upgrade zijn meegenomen, maar door verschil in pakketnaam ziet yast dat niet.

kijk dus na de installatie of je nog een adresboek hebt in kontact.
gebruik je kaddressbook niet, dan mis je ook niets..
_________________
Help mee om KDE 4.7 in het Nederlands of Fries te vertalen!!
Terug naar boven
Profiel bekijken Stuur privébericht Website bekijken MSN Messenger
Newbie



Geregistreerd op: 15 Feb 2006
Berichten: 1261

BerichtGeplaatst: Vr Sep 16, 2011 9:00 am    Onderwerp: Reageren met citaat

Dank je, Rinse.

Hoe krijg ik zonder Kaddressbook mijn Email contacten te zien in Kmail?

Derk
Terug naar boven
Profiel bekijken Stuur privébericht
Rinse
Crewlid


Geregistreerd op: 09 Feb 2005
Berichten: 6900
Woonplaats: bolsward

BerichtGeplaatst: Vr Sep 16, 2011 10:05 am    Onderwerp: Reageren met citaat

Je moet kaddressbook even handmatig installeren.

Zoek deze even op in yast, klik hem aan en vervolgens ergens rechts onderin het scherm op [versies].
kies daar de juiste versie uit.

staat de juiste versie er niet, kijk dan op http://software.opensuse.org/search?q=kaddressbook&baseproject=openSUSE%3A11.4&lang=nl&exclude_debug=true

controleer dan ook even of de installatiebronnen van kde in yast wel kloppen.
_________________
Help mee om KDE 4.7 in het Nederlands of Fries te vertalen!!
Terug naar boven
Profiel bekijken Stuur privébericht Website bekijken MSN Messenger
Newbie



Geregistreerd op: 15 Feb 2006
Berichten: 1261

BerichtGeplaatst: Vr Sep 16, 2011 9:31 pm    Onderwerp: Reageren met citaat

Dit mislukte na de update:

Code:
kmail-migrator --interactive

kmail-migrator(8061) main: Migration of kmailrc has already run, not running it again


Drama: Kmail werkt niet meer en ik ken geen oude emails meer lezen:

Code:
[KMail kwam een fatale fout tegen en zal nu worden afgesloten.
De fout was:
Het ophalen van de hulpbronverzameling is mislukt



Ook Kwrite wordt niet gevonden:

Konsole geeft:

Code:
Er is geen KDE-tekstbewerkercomponent gevonden.
Controleer de installatie van KDE.


Code:
 kwrite
KCrash: Application 'kwrite' crashing...
KCrash: Attempting to start /usr/lib/kde4/libexec/drkonqi from kdeinit
sock_file=/home/derk/.kde4/socket-Mars/kdeinit4__0

[1]+  Gepauzeerd              kwrite


In Yast staat Kwrite wel geinstalleerd en de repo's kloppen:

URL: http://download.opensuse.org/repositories/KDE:/Extra/KDE_Release_47_openSUSE_11.4/

URL: http://download.opensuse.org/repositories/KDE:/Release:/47/openSUSE_11.4/
Terug naar boven
Profiel bekijken Stuur privébericht
Rinse
Crewlid


Geregistreerd op: 09 Feb 2005
Berichten: 6900
Woonplaats: bolsward

BerichtGeplaatst: Za Sep 17, 2011 10:30 am    Onderwerp: Reageren met citaat

kwrite is wel geinstalleerd, maar kwrite is niets meer dan een schil rond het tekstinvoercomponent van kde.
En die ontbreekt kennelijk.

Start Yast eens op, ga naar [beeld->bronnen] en selecteer de bron van kde 4.7

Kijk of daar nog pakketten staan die moeten worden opgewaardeerd, of rechtsklik in het rechter veld en kies: [alles in deze lijst ->opwaarderen zonder voorbehoud]

Groetjes, Rinse
_________________
Help mee om KDE 4.7 in het Nederlands of Fries te vertalen!!
Terug naar boven
Profiel bekijken Stuur privébericht Website bekijken MSN Messenger
Newbie



Geregistreerd op: 15 Feb 2006
Berichten: 1261

BerichtGeplaatst: Za Sep 17, 2011 10:43 am    Onderwerp: Reageren met citaat

Hij is er nu mee bezig.

Even een domem vraag: het is toch goed dat ik de KDE 4.6 repo's uitgeschakeld heb?
Terug naar boven
Profiel bekijken Stuur privébericht
Rinse
Crewlid


Geregistreerd op: 09 Feb 2005
Berichten: 6900
Woonplaats: bolsward

BerichtGeplaatst: Za Sep 17, 2011 10:50 am    Onderwerp: Reageren met citaat

Dat is inderdaad heel verstandig.
_________________
Help mee om KDE 4.7 in het Nederlands of Fries te vertalen!!
Terug naar boven
Profiel bekijken Stuur privébericht Website bekijken MSN Messenger
Newbie



Geregistreerd op: 15 Feb 2006
Berichten: 1261

BerichtGeplaatst: Za Sep 17, 2011 10:57 am    Onderwerp: Reageren met citaat

Dit is de kwrite errror in konsole:

Code:
kwrite(13550)/kdeui (kdelibs): Session bus not found
To circumvent this problem try the following command (with Linux and bash)
export $(dbus-launch)
KCrash: Application 'kwrite' crashing...
KCrash: Attempting to start /usr/lib/kde4/libexec/drkonqi from kdeinit
sock_file=/root/.kde4/socket-Mars/kdeinit4__0
Warning: connect() failed: : Bestand of map bestaat niet
KCrash: Attempting to start /usr/lib/kde4/libexec/drkonqi directly
drkonqi(13551)/kdeui (kdelibs): Session bus not found
To circumvent this problem try the following command (with Linux and bash)
export $(dbus-launch)
Terug naar boven
Profiel bekijken Stuur privébericht
Newbie



Geregistreerd op: 15 Feb 2006
Berichten: 1261

BerichtGeplaatst: Za Sep 17, 2011 2:05 pm    Onderwerp: Reageren met citaat

Alles updaten heeft niets opglost.
Terug naar boven
Profiel bekijken Stuur privébericht
Newbie



Geregistreerd op: 15 Feb 2006
Berichten: 1261

BerichtGeplaatst: Ma Sep 19, 2011 11:23 am    Onderwerp: Reageren met citaat

De Konsole geeft deze melding:

Citaat:
kmail2(655)/libakonadi Akonadi::SpecialCollectionsRequestJobPrivate::resourceScanResult: Failed to request resource "akonadi_maildir_resource_0"
Terug naar boven
Profiel bekijken Stuur privébericht
Rinse
Crewlid


Geregistreerd op: 09 Feb 2005
Berichten: 6900
Woonplaats: bolsward

BerichtGeplaatst: Ma Sep 19, 2011 11:40 am    Onderwerp: Reageren met citaat

om de een of andere reden blijf je met een halve installatie zitten.
_________________
Help mee om KDE 4.7 in het Nederlands of Fries te vertalen!!
Terug naar boven
Profiel bekijken Stuur privébericht Website bekijken MSN Messenger
Berichten van afgelopen:   
Nieuw onderwerp plaatsen   Reageren    AllesLinux Forumindex -> Configuratie Tijden zijn in GMT + 2 uur
Ga naar pagina 1, 2  Volgende
Pagina 1 van 2

 
Ga naar:  
Je mag geen nieuwe onderwerpen plaatsen in dit subforum
Je mag geen reacties plaatsen in dit subforum
Je mag je berichten niet bewerken in dit subforum
Je mag je berichten niet verwijderen in dit subforum
Je mag niet stemmen in polls in dit subforum


Powered by phpBB © 2001, 2005 phpBB Group
Vertaling door Lennart Goosens.