AllesLinux Forumindex AllesLinux
Het forum van AllesLinux.com.
Deze site wordt gehost door Exonet Internet Services
 
 FAQFAQ   ZoekenZoeken   GebruikerslijstGebruikerslijst   GebruikersgroepenGebruikersgroepen   RegistrerenRegistreren 
 ProfielProfiel   Log in om je privéberichten te bekijkenLog in om je privéberichten te bekijken   InloggenInloggen 

VLC probleem

 
Nieuw onderwerp plaatsen   Reageren    AllesLinux Forumindex -> Configuratie
Vorige onderwerp :: Volgende onderwerp  
Auteur Bericht
Newbie



Geregistreerd op: 15 Feb 2006
Berichten: 1261

BerichtGeplaatst: Do Mrt 10, 2011 10:30 am    Onderwerp: VLC probleem Reageren met citaat

Hallo,

VLC speelt bijna niets meer af. Ik krijg deze Error bij updaten:

VLC noX vereist libvlc5 1.1.7-6-6, maar aan deze eis kan niet worden voldaan.

Hoe los ik dit op?

Derk
Terug naar boven
Profiel bekijken Stuur privébericht
Rinse
Crewlid


Geregistreerd op: 09 Feb 2005
Berichten: 6900
Woonplaats: bolsward

BerichtGeplaatst: Do Mrt 10, 2011 11:50 am    Onderwerp: Reageren met citaat

libvlc5 1.1.7-6 eerst handmatig installeren, daarna vlc updaten

verwijder eventueel eerst alles van vlc als je continu conflicten krijgt bij het updaten ervan.
_________________
Help mee om KDE 4.7 in het Nederlands of Fries te vertalen!!
Terug naar boven
Profiel bekijken Stuur privébericht Website bekijken MSN Messenger
Newbie



Geregistreerd op: 15 Feb 2006
Berichten: 1261

BerichtGeplaatst: Do Mrt 10, 2011 1:55 pm    Onderwerp: Reageren met citaat

Eerst heb ik alle files waar "VLC" in voor kwam gedelete.

http://img580.imageshack.us/f/vlcr.png

Had ik daar iets niet van mogen deleten? Daarna VLC geinstalleerd via yast.

-Waarom zie ik trouwens de oudere versie (libvlc5 1.1.7-6) die ik wel bij Videolan zie staan niet in Yast? Videolan staat als repo aan.

OK, maar nu werkt het nog niet. Bij het bekijken van Avi files krijg ik de ene foutmelding na de andere:

Geen bruikbare decodermodule:
VLC ondersteunt het "mp4v" audio- of videoformaat niet. Helaas kunt u dit niet oplossen.

Dezelfde error kirjg ik voor FLV files. Werkte vroeger wel.

O ja: in het kleine schermpje rechts boven in VLC speelt de video wel!

Dit staat er nu in yast:

http://img9.imageshack.us/f/vlc1.png
Terug naar boven
Profiel bekijken Stuur privébericht
Rinse
Crewlid


Geregistreerd op: 09 Feb 2005
Berichten: 6900
Woonplaats: bolsward

BerichtGeplaatst: Vr Mrt 11, 2011 12:49 am    Onderwerp: Reageren met citaat

als ik het goed begrijp is de upgrade gelukt?

Dat Yast bepaalde pakketten rood kleurt houdt in dat de software in die versie op geen enkele repository te vinden is. Roodgekleurd zijn vaak pakketten van de online update, of als je iets hebt geinstalleerd zonder dat je daarvoor een repository aan yast hebt toegevoegd.


libvlc5 1.1.7-6.6 zie ik wel in yast staan, en is de geinstalleerde versie. Er is ook een nieuwere versie beschikbaar, die er tussen haakjes achter staat.

Dat vlc niet naar behoren werkt is vreemd.
Kijk eens of je dit probleem ook hebt als je een testaccount onder suse aanmaakt, daarmee inlogt en daarmee vlc start.
_________________
Help mee om KDE 4.7 in het Nederlands of Fries te vertalen!!
Terug naar boven
Profiel bekijken Stuur privébericht Website bekijken MSN Messenger
Newbie



Geregistreerd op: 15 Feb 2006
Berichten: 1261

BerichtGeplaatst: Vr Mrt 11, 2011 8:55 am    Onderwerp: Reageren met citaat

Nou Rinse, ten dele: terwijl ik libvlc5 1.1.7-6.6 handmatig heb ge´nstalleerd , zie ik in Yast staan:

Vlc-nox vereist libvlc5 1.1.7-6.6, maar aan deze eis kan niet worden voldaan.

En dat terwijl als ik in yast zoek naar de geinstalleerde versie, ik wel libvlc5 1.1.7-6.6 zie staan. Hoe kan dat nou weer?

Wat ik verder bedoelde is dit: waarom zie ik in yast helemaal geen oudere pakketten staan van een repository, terwijl die wel in de repository zelf staan als ik handmatig via Mozilla in die repository kijk?
Ik zie wel een upgrade pakket in yast staan, maar niet het downgrade pakket als ik de nieuwste versie heb.

Derk
Terug naar boven
Profiel bekijken Stuur privébericht
Rinse
Crewlid


Geregistreerd op: 09 Feb 2005
Berichten: 6900
Woonplaats: bolsward

BerichtGeplaatst: Za Mrt 12, 2011 12:32 am    Onderwerp: Reageren met citaat

downgrade geeft hij aan onder tabblad [versies] als je een pakket aanklikt.
klik het pakket aan voor upgrade, en vink dan bij dat tabblad een oudere versie aan.

waarom yast klaagt over het ontbreken van een pakket terwijl duidelijk is dat dat al geinstalleerd is weet ik niet.
Maar je kunt in zo'n geval de installatie wel forceren.
_________________
Help mee om KDE 4.7 in het Nederlands of Fries te vertalen!!
Terug naar boven
Profiel bekijken Stuur privébericht Website bekijken MSN Messenger
Newbie



Geregistreerd op: 15 Feb 2006
Berichten: 1261

BerichtGeplaatst: Za Mrt 12, 2011 1:24 pm    Onderwerp: Reageren met citaat

Ik heb alle versies nu geprobeerd, zowel van Packman als van Videloan: video speelt wel geluid af, maar zonder beeld. In het kleine schermpje van VLC zie ik wel de beelden.....
Terug naar boven
Profiel bekijken Stuur privébericht
Berichten van afgelopen:   
Nieuw onderwerp plaatsen   Reageren    AllesLinux Forumindex -> Configuratie Tijden zijn in GMT + 2 uur
Pagina 1 van 1

 
Ga naar:  
Je mag geen nieuwe onderwerpen plaatsen in dit subforum
Je mag geen reacties plaatsen in dit subforum
Je mag je berichten niet bewerken in dit subforum
Je mag je berichten niet verwijderen in dit subforum
Je mag niet stemmen in polls in dit subforum


Powered by phpBB © 2001, 2005 phpBB Group
Vertaling door Lennart Goosens.