AllesLinux Forumindex AllesLinux
Het forum van AllesLinux.com.
Deze site wordt gehost door Exonet Internet Services
 
 FAQFAQ   ZoekenZoeken   GebruikerslijstGebruikerslijst   GebruikersgroepenGebruikersgroepen   RegistrerenRegistreren 
 ProfielProfiel   Log in om je privéberichten te bekijkenLog in om je privéberichten te bekijken   InloggenInloggen 

Slechte beeldkwaliteit
Ga naar pagina 1, 2  Volgende
 
Nieuw onderwerp plaatsen   Reageren    AllesLinux Forumindex -> Hardware
Vorige onderwerp :: Volgende onderwerp  
Auteur Bericht
Robic



Geregistreerd op: 26 Jun 2017
Berichten: 21
Woonplaats: Vlaanderen

BerichtGeplaatst: Ma Jun 26, 2017 9:26 pm    Onderwerp: Slechte beeldkwaliteit Reageren met citaat

Hallo, beste forumleden en bestuur, ik ben nieuw op dit forum. Ik werk al enkele jaren met Linux distro's en vooral Linux Mint en Zorin in mindere mate, hebben mijn voorkeur.

Het is een enorm genoegen oudere laptops of oudere desktops opnieuw tot leven te zien komen na installatie van een Linux distro.

Natuurlijk blijf ik ook nog actief met Windows 7 Home Premium en (alweer) in mindere mate met het volgens mij niet geslaagde Windows 10.

Enfin, hier een eerste probleem :
Een Dell Optiplex 380 desktop draait momenteel vlotjes Linux Mint 18.1 Serena Cinammon 64 bit. Alleen de beeldkwaliteit op de monitor valt tegen. Ik vermoed dat de oorzaak ligt bij de grafische kaart, die waarschijnlijk niet performant genoeg is.

Aal ik dus via het Menu > naar Voorkeuren ga > naar Beeldscherm, zie ik de melding "Onbekend VGA1 (in dieprood weergegeven).
Ik voeg hier onmiddellijk aan toe dat ik slechts twee mogelijke resoluties kan aanvinken, nl. resolutie 1024 x 768 (4:3) en resolutie 800 x 600 (4:3).

Zit het probleem hierin ? Ik weet het niet.
Hoe kan ik te weten komen welke kaart ik heb en is die voldoende ?
Bedankt voor een antwoordje.
_________________
All you need is love and a dog.
Terug naar boven
Profiel bekijken Stuur privébericht
Michaeltje



Geregistreerd op: 04 Sep 2016
Berichten: 64

BerichtGeplaatst: Di Jun 27, 2017 6:16 pm    Onderwerp: Reageren met citaat

Als je gebruik maakt van de onderstaande commando:

Code:
lspci -v


Scrol je tot je aan VGA compatible controller tegen komt en post dit hier.

Voorbeeld van bij mij:

VGA compatible controller: NVIDIA Corporation GK208 [GeForce GT 730] (rev a1) (prog-if 00 [VGA controller])
Subsystem: ASUSTeK Computer Inc. Device 84f5
Flags: bus master, fast devsel, latency 0, IRQ 33
Memory at ec000000 (32-bit, non-prefetchable) [size=16M]
Memory at d8000000 (64-bit, prefetchable) [size=128M]
Memory at e0000000 (64-bit, prefetchable) [size=32M]
I/O ports at a000 [size=128]
[virtual] Expansion ROM at 000c0000 [disabled] [size=128K]
Capabilities: <access denied>
Kernel driver in use: nvidia
Kernel modules: nouveau, nvidia_drm, nvidia

Ik heb dus een GeForce GT 730.
Terug naar boven
Profiel bekijken Stuur privébericht
Robic



Geregistreerd op: 26 Jun 2017
Berichten: 21
Woonplaats: Vlaanderen

BerichtGeplaatst: Wo Jun 28, 2017 9:32 am    Onderwerp: Reageren met citaat

Dat geeft voor de computer in kwestie :


00:02.0 VGA compatible controller: Intel Corporation 4 Series Chipset Integrated Graphics Controller (rev 03) (prog-if 00 [VGA controller])
Subsystem: Dell 4 Series Chipset Integrated Graphics Controller
Flags: bus master, fast devsel, latency 0, IRQ 26
Memory at fe800000 (64-bit, non-prefetchable) [size=4M]
Memory at d0000000 (64-bit, prefetchable) [size=256M]
I/O ports at ecd8 [size=8]
Expansion ROM at <unassigned> [disabled]
Capabilities: <access denied>
Kernel driver in use: i915
Kernel modules: i915

_________________
All you need is love and a dog.
Terug naar boven
Profiel bekijken Stuur privébericht
Michaeltje



Geregistreerd op: 04 Sep 2016
Berichten: 64

BerichtGeplaatst: Wo Jun 28, 2017 5:35 pm    Onderwerp: Reageren met citaat

Robic,

Ga naar je teriminal en geef deze commando in

Code:
sudo apt-get install intel-linux-graphics-installer
Terug naar boven
Profiel bekijken Stuur privébericht
Robic



Geregistreerd op: 26 Jun 2017
Berichten: 21
Woonplaats: Vlaanderen

BerichtGeplaatst: Wo Jun 28, 2017 8:29 pm    Onderwerp: Reageren met citaat

Hm, probleempje, de computer laat weten :

georges@georges-OptiPlex-380 ~ $ sudo apt-get install intel-linux-graphics-installer
[sudo] wachtwoord voor georges:
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd
De statusinformatie wordt gelezen... Klaar
E: Kan pakket intel-linux-graphics-installer niet vinden
georges@georges-OptiPlex-380 ~ $

_________________
All you need is love and a dog.
Terug naar boven
Profiel bekijken Stuur privébericht
Robic



Geregistreerd op: 26 Jun 2017
Berichten: 21
Woonplaats: Vlaanderen

BerichtGeplaatst: Za Jul 01, 2017 5:26 am    Onderwerp: Reageren met citaat

Geen idee hoe het nu verder moet na die foutmelding "E: Kan pakket intel-linux-graphics-installer niet vinden aub ?
_________________
All you need is love and a dog.
Terug naar boven
Profiel bekijken Stuur privébericht
Michaeltje



Geregistreerd op: 04 Sep 2016
Berichten: 64

BerichtGeplaatst: Zo Jul 02, 2017 1:56 pm    Onderwerp: Reageren met citaat

Al eens gebruik gemaakt van deze tool?
https://01.org/linuxgraphics/downloads/intel-graphics-update-tool-linux-os-v2.0.5

Is je Mint up 2 date?
Terug naar boven
Profiel bekijken Stuur privébericht
Robic



Geregistreerd op: 26 Jun 2017
Berichten: 21
Woonplaats: Vlaanderen

BerichtGeplaatst: Zo Jul 02, 2017 5:07 pm    Onderwerp: Reageren met citaat

Update voer ik steeds uit als er voorhanden zijn en gemeld wordt via het icoon rechts onderaan.

Bovendien draai ik af en toe een manuele update via de commando's sudo apt-get update en sudo apt-get upgrade via de Terminal.

Ik krijg echter alweer een weigering van de computer, die meldt bij opstarten van de tool (via eerste regel) :

fout afhankelijkheid is niet vervulbaar: libpackagekit-glib2-18(>=0.9.4.)
_________________
All you need is love and a dog.
Terug naar boven
Profiel bekijken Stuur privébericht
Michaeltje



Geregistreerd op: 04 Sep 2016
Berichten: 64

BerichtGeplaatst: Zo Jul 02, 2017 7:12 pm    Onderwerp: Reageren met citaat

Robic schreef:
Update voer ik steeds uit als er voorhanden zijn en gemeld wordt via het icoon rechts onderaan.

Bovendien draai ik af en toe een manuele update via de commando's sudo apt-get update en sudo apt-get upgrade via de Terminal.

Ik krijg echter alweer een weigering van de computer, die meldt bij opstarten van de tool (via eerste regel) :

fout afhankelijkheid is niet vervulbaar: libpackagekit-glib2-18(>=0.9.4.)


Je moet ontbreekende lib installeren.
https://packages.debian.org/sid/amd64/libpackagekit-glib2-18/download
Terug naar boven
Profiel bekijken Stuur privébericht
Robic



Geregistreerd op: 26 Jun 2017
Berichten: 21
Woonplaats: Vlaanderen

BerichtGeplaatst: Ma Jul 03, 2017 8:56 am    Onderwerp: Reageren met citaat

Ik ben er in geslaagd het ontbrekende lib te installeren en daarna ook het tool vermeld in uw post van 2 juli 2017.
Als ik dat laatste pakket installeerde replikeerde de computer dat datzelfde pakket al eerder geïnstalleerd werd (?).

Maar de opdrachregel uit je post van 28 juni wordt nog steeds niet naar behoren uitgevoerd door de computer (meldt nog steeds : E: Kan pakket intel-linux-graphics-installer niet vinden).
_________________
All you need is love and a dog.
Terug naar boven
Profiel bekijken Stuur privébericht
Michaeltje



Geregistreerd op: 04 Sep 2016
Berichten: 64

BerichtGeplaatst: Di Jul 04, 2017 8:05 pm    Onderwerp: Reageren met citaat

Niet echt een oplossing, maar er is sinds vandaag Linux Mint 18.2 uit. Al eens geupgrade?
Terug naar boven
Profiel bekijken Stuur privébericht
Robic



Geregistreerd op: 26 Jun 2017
Berichten: 21
Woonplaats: Vlaanderen

BerichtGeplaatst: Wo Jul 05, 2017 3:01 am    Onderwerp: Reageren met citaat

Dat is wel een radicale poging tot een oplossing.
Ok, even link zoeken voor download en daarna iso branden.
Wordt er niet geadviseerd om versie 18.2 op een "clean sheet" te installeren ? Dus eerst het oude er af en dan pas de nieuwe versie installeren.

Ik laat zeker nog iets weten na afloop.
In ieder geval, veel dank voor de hulp en finaal een eerlijk antwoord.
_________________
All you need is love and a dog.
Terug naar boven
Profiel bekijken Stuur privébericht
Michaeltje



Geregistreerd op: 04 Sep 2016
Berichten: 64

BerichtGeplaatst: Wo Jul 05, 2017 7:12 pm    Onderwerp: Reageren met citaat

Robic schreef:
Dat is wel een radicale poging tot een oplossing.
Ok, even link zoeken voor download en daarna iso branden.
Wordt er niet geadviseerd om versie 18.2 op een "clean sheet" te installeren ? Dus eerst het oude er af en dan pas de nieuwe versie installeren.

Ik laat zeker nog iets weten na afloop.
In ieder geval, veel dank voor de hulp en finaal een eerlijk antwoord.


Ik upgrade steeds zonder een clean install te doen. Zo behou ik steeds alle gegevens.

Op deze site kan je weten hoe je een update moet uitvoeren naar 18.2
https://mintguide.org/system/789-unofficial-update-18-1-cinnamon-to-18-2-cinnamon.html
Terug naar boven
Profiel bekijken Stuur privébericht
Robic



Geregistreerd op: 26 Jun 2017
Berichten: 21
Woonplaats: Vlaanderen

BerichtGeplaatst: Do Jul 06, 2017 12:53 am    Onderwerp: Reageren met citaat

Michaeltje schreef:

Ik upgrade steeds zonder een clean install te doen. Zo behou ik steeds alle gegevens.
Op deze site kan je weten hoe je een update moet uitvoeren naar 18.2
https://mintguide.org/system/789-unofficial-update-18-1-cinnamon-to-18-2-cinnamon.html

Oh, mooi zo. Ga ik zeker toepassen. Ik laat iets weten zoals reeds gemeld.
Bedankt. Razz
_________________
All you need is love and a dog.
Terug naar boven
Profiel bekijken Stuur privébericht
Michaeltje



Geregistreerd op: 04 Sep 2016
Berichten: 64

BerichtGeplaatst: Do Jul 06, 2017 7:15 pm    Onderwerp: Reageren met citaat

Robic schreef:
Michaeltje schreef:

Ik upgrade steeds zonder een clean install te doen. Zo behou ik steeds alle gegevens.
Op deze site kan je weten hoe je een update moet uitvoeren naar 18.2
https://mintguide.org/system/789-unofficial-update-18-1-cinnamon-to-18-2-cinnamon.html

Oh, mooi zo. Ga ik zeker toepassen. Ik laat iets weten zoals reeds gemeld.
Bedankt. Razz


Ik hoop dat het opgelost is.
Terug naar boven
Profiel bekijken Stuur privébericht
Thijs



Geregistreerd op: 26 Jul 2003
Berichten: 2593

BerichtGeplaatst: Do Jul 06, 2017 11:07 pm    Onderwerp: Reageren met citaat

Hoi Robic

Welkom op dit forum!
Ik heb even gekeken naar de specificaties van de Del Optipex 380: daar zit een Intel GMA 4500 videokaart in. Die wordt voor wat ik lees standaard inderdaad niet zo goed ondersteund in Linux.

Intel verwijst naar de website die Michaeltje al noemt:
https://01.org/linuxgraphics/downloads/intel-graphics-update-tool-linux-os-v2.0.5

Je gaf aan dat je die instructies hebt gevolgd? Als het goed is heb je dan het package https://download.01.org/gfx/ubuntu/17.04/main/pool/main/i/intel-graphics-update-tool/intel-graphics-update-tool_2.0.5_i386.deb geinstalleerd. Als dat succesvol gedaan is, dan zou je daarna dit commando moeten kunnen uitvoeren:
sudo intel-linux-graphics-update-tool intel-linux-graphics-update-tool


Wat gebeurt er als je dat commando hebt uitgevoerd?
_________________
Volg AllesLinux.com ook op Twitter: https://www.twitter.com/alleslinux | Magento 1 Hosting
Terug naar boven
Profiel bekijken Stuur privébericht E-mail versturen Website bekijken
Robic



Geregistreerd op: 26 Jun 2017
Berichten: 21
Woonplaats: Vlaanderen

BerichtGeplaatst: Za Jul 08, 2017 11:13 pm    Onderwerp: Reageren met citaat

Bedankt voor je post Thijs.

Vooraleer ik verder ga met het probleem, vraag ik me wel af of het nog de moeite zou lonen om de videokaart van de computer in kwestie, te vervangen door een performanter type.

Tenminste als dit mogelijk is, vermits ik reeds hoorde dat bepaalde videokaarten kunnen ingebouwd zitten in het moederbord en dan zijn we nog wel een eindje verder van huis ...

Hebben jullie daar een idee van of daar een kans bestaat tot het vrij eenvoudig (hoop ik toch) veranderen van de kaart ?
_________________
All you need is love and a dog.
Terug naar boven
Profiel bekijken Stuur privébericht
Robic



Geregistreerd op: 26 Jun 2017
Berichten: 21
Woonplaats: Vlaanderen

BerichtGeplaatst: Za Jul 08, 2017 11:23 pm    Onderwerp: Reageren met citaat

Thijs schreef:
Hoi Robic
Welkom op dit forum!
Ik heb even gekeken naar de specificaties van de Del Optipex 380: daar zit een Intel GMA 4500 videokaart in. Die wordt voor wat ik lees standaard inderdaad niet zo goed ondersteund in Linux.

Daar vreesde ik al voor.
Thijs schreef:
Intel verwijst naar de website die Michaeltje al noemt:
https://01.org/linuxgraphics/downloads/intel-graphics-update-tool-linux-os-v2.0.5
Je gaf aan dat je die instructies hebt gevolgd? Als het goed is heb je dan het package https://download.01.org/gfx/ubuntu/17.04/main/pool/main/i/intel-graphics-update-tool/intel-graphics-update-tool_2.0.5_i386.deb geinstalleerd. Als dat succesvol gedaan is, dan zou je daarna dit commando moeten kunnen uitvoeren:
sudo intel-linux-graphics-update-tool intel-linux-graphics-update-tool[/i]
Wat gebeurt er als je dat commando hebt uitgevoerd?

Dat commando voerde ik al uit dacht ik. Ik kreeg dan als antwoord :
fout afhankelijkheid is niet vervulbaar: libpackagekit-glib2-18(>=0.9.4.)
_________________
All you need is love and a dog.
Terug naar boven
Profiel bekijken Stuur privébericht
Michaeltje



Geregistreerd op: 04 Sep 2016
Berichten: 64

BerichtGeplaatst: Wo Jul 12, 2017 6:52 pm    Onderwerp: Reageren met citaat

Wat is tot nu toe de stand van zaken? Heb je een update uitgevoerd?

@Thijs zou het niet mogelijk zijn om resoluties toe te voegen? zodat hij toch volop kan genieten van Linux.
Terug naar boven
Profiel bekijken Stuur privébericht
Robic



Geregistreerd op: 26 Jun 2017
Berichten: 21
Woonplaats: Vlaanderen

BerichtGeplaatst: Do Jul 13, 2017 5:10 am    Onderwerp: Reageren met citaat

Michaeltje schreef:
Wat is tot nu toe de stand van zaken? Heb je een update uitgevoerd?
@Thijs zou het niet mogelijk zijn om resoluties toe te voegen? zodat hij toch volop kan genieten van Linux.

Nee, ik wacht nog even af gelet op mijn post van 8 juli 2017 om 11.13 uur pm... Wink
_________________
All you need is love and a dog.
Terug naar boven
Profiel bekijken Stuur privébericht
Berichten van afgelopen:   
Nieuw onderwerp plaatsen   Reageren    AllesLinux Forumindex -> Hardware Tijden zijn in GMT + 2 uur
Ga naar pagina 1, 2  Volgende
Pagina 1 van 2

 
Ga naar:  
Je mag geen nieuwe onderwerpen plaatsen in dit subforum
Je mag geen reacties plaatsen in dit subforum
Je mag je berichten niet bewerken in dit subforum
Je mag je berichten niet verwijderen in dit subforum
Je mag niet stemmen in polls in dit subforum


Powered by phpBB © 2001, 2005 phpBB Group
Vertaling door Lennart Goosens.